[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] LTIB installation

From: Stuart Hughes
Subject: Re: [Ltib] LTIB installation
Date: Mon, 21 Feb 2011 20:48:54 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101208 Lightning/1.0b2 Thunderbird/3.1.7

Hi Pradeepa,

To check your sudo permissions, run:

$ sudo -S -l

Unless you have those required by LTIB, it won't work (it runs this
command and checks the output).

This list is for LTIB (the tool).  For advice with porting, you'll need
help from a a ppc kernel mailing list or similar.

Regards, Stuart

On 21/02/11 12:05, pradeepa wrote:
> Hello,
> I want to port linux into my custom MPC8548E board.
> I tried installing ltib tar.gz downloaded from your site,
> I am not able to install and getting following errors - /
> This means you don't have sudo permission to execute rpm commands as root
> without a password.  This is needed for this build script to operate
> correctly.
> To configure this, as root using the command "/usr/sbin/visudo",
> and add the following line in the User privilege section:
> pradeep ALL = NOPASSWD: /bin/rpm, /opt/ltib/usr/bin/rpm
> traceback:
>  main::check_sudo_setup:2494
>   main::host_checks:1409
>    main:543/
> Even I did the above settings, it is giving the same error again.
> Kindly request you to guide me in this regard.
> I have a following doubts -
> 1. How to customize the ltib so it could match my board architecture.
> 2. Where I can documentation, links containing customizing/porting to
> MPC8548E
> thanks & regards,
> pradeepa

reply via email to

[Prev in Thread] Current Thread [Next in Thread]