help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: How to choose the right emacs on Ubuntu Linux


From: Dmitriy Igrishin
Subject: Re: How to choose the right emacs on Ubuntu Linux
Date: Sat, 13 Nov 2010 01:58:21 +0300

Hey all,

I use 23.2 compiled by myself. Works just fine.

2010/11/12 Nerius Landys <address@hidden>
I use emacs23-nox.  It runs in a terminal, but you get the antialiasing from the terminal it's running in.
I actually find the full emacs GUI to be very annoying.


On Thu, Nov 11, 2010 at 10:02 PM, Maindoor <address@hidden> wrote:
Hi,
I've been using emacs-snapshot for a while for anti-aliasing support.
But now since emacs itself supports anti-aliasing fonts, I'm now
left with a dilemma, which one to use.
So next I went to find proof of which is latest and bleeding edge.
and saw the version. emacs-snapshot is of course the
latest(23.1.50.1)
but uses the old GTK+ (2.18.0) version. The emacs package
version is older (23.1.1) but uses a newer GTK+ (2.20.0) version.
Can someone provide the pros and cons of each and which
one might be better to use ?

Thanks.





--
// Dmitriy.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]