[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gcl-devel] Re: gcl 2.5.0 on Solaris: no joy

From: Camm Maguire
Subject: [Gcl-devel] Re: gcl 2.5.0 on Solaris: no joy
Date: 21 Aug 2002 18:32:51 -0400

Greetings!  This is odd -- I don't believe much has changed since Dan
Stanger built gcl successfully on solaris some time ago.  My guess is
that either solaris make can't handle the - in front of the include, or
that the makedefs has a line with just a tab on it or the last line
without a new line.  Could you please check these possibilities out?
If you still have failure, please post the configure output and your
makedefs, and the make error output.

Take care,

"Gordon Shaw Novak" <address@hidden> writes:

> Camm,
>    FYI, I tried building gcl_2.5.0.cvs20020625-30.tar.gz on Solaris
> (local host quahog) and didn't get very far.  I get:
> make: Fatal error in reader: makefile, line 14: Unexpected end of line seen
> The makefile is in fact identical to the one that worked on Linux,
> and line 14 is a blank line.  Line 13 is -include makedefs , so I'm
> assuming that is where the problem lies.  makedefs has several
> suspicious lines with missing parameters:
> These do not appear in an attempt to make 2.4.0 on Solaris.
> I tried a configure with no parameters and also one using
> ./configure --target=sparcv8-sun-solaris2 ; cd .. ; ./configure && make
> as you suggested, with the same results in both cases.
> I can send you the full configure script if you wish.
> Many thanks, Gordon

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]