bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Help with pam support patching cvs 1.11.17


From: Grant Stephenson
Subject: RE: Help with pam support patching cvs 1.11.17
Date: Thu, 29 Sep 2005 09:00:37 -0700

Yes, this is with 1.12.12 , but wincvs works fine, it's the eclipse
client that does not work with the newer cvs server. And their support
documentation only lists being compatible with 1.11.17  (and earlier)
versions. 
The error message on the client is "Internal error, resource does not
start with root" 


Grant Stephenson

-----Original Message-----
From: Derek Price [mailto:address@hidden 
Sent: Thursday, September 29, 2005 6:52 AM
To: Grant Stephenson
Cc: Brian Murphy; address@hidden; address@hidden
Subject: Re: Help with pam support patching cvs 1.11.17

Grant Stephenson wrote:

>Some of the clients that people use that need to use this cvs server do

>not support anything newer than 1.11.17 (eclipse for example) They get 
>errors about the full path not being included if they try to connect to

>a 1.12 server.
>  
>

Even with the most recent 1.12.12?  The Directory/Relative-directory
protocol change was designed to support old clients.  There may have
been a bug in an early release, though I can't find any reference to it
in a quick archive search, but, if so, I haven't heard about it in
awhile.  If you can still reproduce this with 1.12.12, I would be
interested in seeing a transcript of the client/server communication.

Regards,

Derek





reply via email to

[Prev in Thread] Current Thread [Next in Thread]