bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Help with pam support patching cvs 1.11.17


From: Grant Stephenson
Subject: RE: Help with pam support patching cvs 1.11.17
Date: Wed, 28 Sep 2005 10:01:12 -0700

So do I understand your statement correctly that there is no way to
patch version 1.11.17 (or older) to work with pam?  I really need to add
that to a released version of cvs  maybe patching any 1.11.x might work,
but 1.12.X does not work for our cvs clients.


Grant 

-----Original Message-----
From: address@hidden
[mailto:address@hidden On Behalf Of
Grant Stephenson
Sent: Tuesday, September 27, 2005 11:27 AM
To: Brian Murphy
Cc: address@hidden; address@hidden
Subject: RE: Help with pam support patching cvs 1.11.17

Some of the clients that people use that need to use this cvs server do
not support anything newer than 1.11.17 (eclipse for example) They get
errors about the full path not being included if they try to connect to
a 1.12 server.  

Grant
-----Original Message-----
From: Brian Murphy [mailto:address@hidden
Sent: Tuesday, September 27, 2005 11:03 AM
To: Grant Stephenson
Cc: address@hidden; address@hidden
Subject: Re: Help with pam support patching cvs 1.11.17

Grant Stephenson wrote:

>Hi, I am having trouble finding a pam patch for cvs that will apply 
>properly and I can't use a cvs newer than cvs 1.11.17  can you tell me 
>where I can find a patch that will apply properly, and then compile ?
>
>Help would be greatly appreciated.
>
>Grant
>
>  
>
You can't. Why not use 1.12?

/Brian


_______________________________________________
Bug-cvs mailing list
address@hidden
http://lists.nongnu.org/mailman/listinfo/bug-cvs




reply via email to

[Prev in Thread] Current Thread [Next in Thread]