bug-cvs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Information concerning "broken pipe" error


From: Derek Robert Price
Subject: Re: Information concerning "broken pipe" error
Date: Fri, 06 Jun 2003 10:48:08 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030208 Netscape/7.02

Wolfgang Klein wrote:

Derek Robert Price wrote:
...
Most likely, then, your problem is with the Eclipse CVS client.  It is

The problem is definitely caused by Eclipse. We finally found this page that
confirms the fact:

http://dev.eclipse.org/viewcvs/index.cgi/%7Echeckout%7E/platform-vcm-home/docs/online/cvs_features2.0/cvs-faq.html#server_8
a broken pipe. The correct place to report this problem is to the Eclipse developers.

I wasn't really hoping to find a solution forin this mailing list. (If the
Eclipse developer dont't have a solution yet, how is someone else supposed to
find one?) As I said I was hoping this information might help to find some
kind of cure for this error in future releases


It is likely that there is no problem with the CVS server at all but that this is simply a misinterpretation (maybe expecting the wrong result) by the Eclipse client.

If you can show the sequence of protocol commands that creates this error, and show that it may be Eclipse's fault, but that the CVS server should be able to detect the error and output a nice error message to assist future writers of CVS clients, then we might be interested in adding the error message, but again, there is likely no problem with CVS at all.

Derek

--
               *8^)

Email: address@hidden

Get CVS support at <http://ximbiot.com>!
--
"You use a Windows machine and the golden rule is: Save, and save often.
It's scary how people have grown used to the idea that computers are
unreliable when it is not the computer at all - it's the operating system
that just doesn't cut it."
-- Linus Torvalds






reply via email to

[Prev in Thread] Current Thread [Next in Thread]