[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xlog-discussion] Cwdaemon

From: John
Subject: Re: [Xlog-discussion] Cwdaemon
Date: Mon, 23 Sep 2013 23:30:00 +0000
User-agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20130623 Thunderbird/17.0.7

On 09/23/2013 10:43 PM, Ed wrote:
On 09/23/2013 06:31 PM, John wrote:

Here's my /etc/default/cwdaemon. I just "restarted" the computer and ps
showed no cwdaemon. Again I had to start it manually.

There are no quotation marks around the "start...yes" but there are for
the other options. This sounds like a basic Linux question, but does
that identify them as text or comments, or for other reasons keep them
from running?

My /etc/default is the same as yours and the cwdaemon is started at boot. What distro are you using ?

To comment out something in a file like this, you use # or ;

Have you tried to test cwdaemon use netcat ?


I'm using Kubuntu 13.04 (Raring Ringtail). As for netcat, I ran

nc -u localhost 6789

which, according to the man page, should "open a UDP connection to port [6789] of [localhost]." Not sure what output to expect, but after I hit the Enter key, the cursor drops down to the next line and nothing further happens. After a few minutes I exit out of the terminal.

It's really strange that my init.d and default/cwdaemon don't start it. Wonder what's going on?

--John K3GHH

reply via email to

[Prev in Thread] Current Thread [Next in Thread]