xlog-discussion
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xlog-discussion] ADIF-Import Problems


From: Juergen Matthes
Subject: [Xlog-discussion] ADIF-Import Problems
Date: Sun, 29 Mar 2009 19:21:24 +0200
User-agent: KMail/1.9.9

Hi everyone,

can someone give me a hint on an import-problem into xlog version 2.0.1 running 
on a 
Debian/GNU-Linux (squeeze) System, AMD-64 Machine. I have converted my old 
Logbook to ADIF-Format 
(about 2000 records) and try to import that into xlog. Somehow I discovered 
that some fields are 
just not imported, no matter what.

So I created a test-log in xlog with just one entry (record) and exported that 
to ADIF. Closing the 
test-log and then trying to re-import the exported file shows the same 
behaviour: The 
fields "TX-POWER", "OWN-QTH" and "RIG" are always left empty! On my own 
converted data, even more 
fields are left empty. No idea what's going on!

Below is the exported ADIF-file. Would appreciate some advice!

Thanks in advance, 73's from SW-Germany

Juergen

----- snip -----
ADIF Export from xlog Version 2.0.1
Copyright (C) 2001-2008 Joop Stakenborg <address@hidden>
Internet:  http://pg4i.chronos.org.uk/linux/xlog.html

Date of export: 29 Mar 2009 16:43:32
Callsign: N0CALL
Locator: AA00AA

<ADIF_VER:4>1.00
<EOH>
<QSO_DATE:8>20090329 <TIME_ON:4>1620 <TIME_OFF:4>1621 <CALL:5>DF6OM <FREQ:2>14 
<MODE:3>SSB 
<RST_SENT:2>59 <RST_RCVD:2>59 <UNKNOWN:4>NONE <QSL_SENT:1>X <QSL_RCVD:1>X 
<TX_POWER:8>40 Watts 
<NAME:7>J├╝rgen <QTH:11>Gondelsheim <GRIDSQUARE:6>JN49HB <Own-QTH:7>Bretten 
<Rig:20>FT817 + 
HF-Packer PA <COMMENT:18>This is a Test-Log 
<EOR>




reply via email to

[Prev in Thread] Current Thread [Next in Thread]