[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xlog-discussion] Re: X-log & SuSE 10.0

From: KC1DI
Subject: [Xlog-discussion] Re: X-log & SuSE 10.0
Date: Sat, 29 Oct 2005 13:30:25 -0400 (Eastern Daylight Time)

 Thanks for the Help.. That worked.  

73 Dave kc1di 


-------Original Message-------


From: Joop Stakenborg

Date: 10/29/05 11:15:22


Cc: Mike; address@hidden

Subject: Re: X-log & SuSE 10.0


Op za, 29-10-2005 te 10:33 -0400, schreef KC1DI:


> I've recently tried to install xlog on a Suse 10.o machine.. and I get the

> error message can not find libexpat .so.1


> I've googled the net and looked in the Suse Repositories and still can't

> find this file anywhere. can someone help and get me searching int the

> place?




See http://www.qsl.net/pg4i/linux/xlog.html




If you want to install this rpm you will most probably get a warning

saying libexpat.so.1 is missing. You can safely ignore this by using

"rpm -i --nodeps".



> Thanks and 73 Dave kc1di







Joop PG4I


Linux for your hamradio desktop





reply via email to

[Prev in Thread] Current Thread [Next in Thread]