[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Weechat-support] Problem when starting weechat-curses

From: Emmanuel Di Pretoro
Subject: Re: [Weechat-support] Problem when starting weechat-curses
Date: Fri, 7 Apr 2017 11:19:40 +0200


OK, I found the problem with gdb. Apparently, a guile lib was missing or corrupted. I've reinstalled the package and everything is back to normal. 

Have a nice day!

Emmanuel Di Pretoro

2017-04-07 10:51 GMT+02:00 Emmanuel Di Pretoro <address@hidden>:

I've been using weechat-curses on a Raspberry Pi since a few months now and everything was fine until a reboot of the Pi. Now I when I try to start weechat-curses, I get the following message :
Throw without catch before boot:
                                Throw to key vm-error with args (vm-run "VM: Bad instruction: ~s" (255))Aborting. 

I've tried the following steps:
- Moving $HOME/.weechat to $HOME/.weechat.bak and restarting weechat-curses: Same error;
- Reinstalling weechat: Same error.

Can you help me to solve this problem?

Thanks in advance!


Emmanuel Di Pretoro

reply via email to

[Prev in Thread] Current Thread [Next in Thread]