[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Weechat-dev] [patch #8216] Require gettext 0.17

From: Murilo Opsfelder Araujo
Subject: [Weechat-dev] [patch #8216] Require gettext 0.17
Date: Thu, 24 Oct 2013 18:42:41 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

Follow-up Comment #2, patch #8216 (project weechat):

Hi Sebastien,

AM_GNU_GETTEXT_VERSION checks for a minimum version.  So having it to check
for 0.17 will pass on systems with gettext >= 0.17.

But I can live with the fact autotools will be removed from weechat.

You may close this.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]