[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Uisp-dev] Example command lines?

From: Bob Paddock
Subject: Re: [Uisp-dev] Example command lines?
Date: Mon, 16 Dec 2002 19:16:13 -0500
User-agent: KMail/1.4.3

> :) The first time I run, after cycling power, I get this:
> :) /usr/local/bin/uisp -dprog=stk500 -dserial=/dev/ttyS1 -dpart=AT90S8515
> :) --rd_fuses
> :) Programmer is not responding.
> That happens sometimes if you run uisp too soon after powering up the
> stk500.

The two error messages alternate with each other, even when I leave the power 

> Try a different command, like --erase, instead of --rd-fuses. I don't
> think the --rd-fuses works with the 8515 yet (there's a patch that might
> help with that though).

I didn't want to erase the demo program until I had it downloaded.

So I tried --download of=file.

Same errors.

> Sadly, the current uisp source uses that error response in too many places
> for it to be a very useful diagnostic. :-(

I agree.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]