tramp-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (2.1.15); Too many buffers become remote


From: David Abrahams
Subject: Re: tramp (2.1.15); Too many buffers become remote
Date: Fri, 19 Feb 2010 16:00:31 -0500
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/23.1 (i386-apple-darwin9.8.0) MULE/6.0 (HANACHIRUSATO)

At Thu, 18 Feb 2010 18:37:45 +0100,
Michael Albinus wrote:
> 
> David Abrahams <address@hidden> writes:
> 
> > Hi Michael,
> 
> Hi,
> 
> > Thanks for getting back to me.  Normally it isn't asking me for
> > passwords at this point, since I've already made the connection for
> > some other buffers.  Any further ideas?
> 
> Instrument `tramp-send-command' for debugging. When you are there, get
> the backtrace.

After I saw a mysterious-looking tramp access, I tried to instrument
that function, but couldn't reproduce the behavior.  I had this in my
*Messages* buffer :

goto-history-element: Beginning of history; no preceding item [2 times]
Loading tramp...done
Tramp: Opening connection for github.com using scp...
Tramp: Waiting 60s for local shell to come up...
Tramp: Sending command `ssh github.com   -q -e none && exit || exit'
Tramp: Waiting for prompts from remote shell

Which is doubly strange since I've never accessed github via TRAMP.  I
wonder if this is related to my use of ido-mode?

-- 
Dave Abrahams           Meet me at BoostCon: http://www.boostcon.com
BoostPro Computing
http://www.boostpro.com





reply via email to

[Prev in Thread] Current Thread [Next in Thread]