[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs -r

From: Tim Connors
Subject: cvs -r
Date: Thu, 1 Jan 2004 01:06:16 +1100 (EST)

I was having trouble getting the latest CVS to work, so tried to check out
previous tags. The only thing I got working was CVS's -D feature to pick a
particlular date.

I tried various things like
cvs upd -r V-2-0-38
cvs -z3 -d:ext:address@hidden:/cvsroot/tramp co -r V-2-0-38 tramp

and always got errors such as:
cvs [server aborted]: cannot write /cvsroot/tramp/CVSROOT/val-tags: Permission 

Why it's trying to write, I have no idea, but a google for
"CVSROOT/val-tags: Permission denied" "server aborted"
"CVSROOT/val-tags: Permission denied" "server aborted" tramp
reveal it is a common problem; perhaps a bug in cvs server

Do you guys know what is wrong?

Oh, and cheers to the new years :)
(Who else sits on mailing lists at 01:00:00:01-01-2004?)

TimC --
You must realize that the computer has it in for you.  The irrefutable
proof of this is that the computer always does what you tell it to do.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]