[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Texmacs-dev] some comments and questions about qt vesrion

From: Sam Liddicott
Subject: Re: [Texmacs-dev] some comments and questions about qt vesrion
Date: Fri, 12 Nov 2010 23:17:11 -0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20101112 Lanikai/3.1.7pre

On 12/11/10 19:24, Michael Lachmann wrote:


I just compiled the qt version on my mac without any problem.
the configure flag --enable-macosx-extensions compiled without problems, too, though I'm not sure it does anything.
(When I did first
../configure --enable-qt

../configure --enable-qt --enable-macosx-extensions

the 2nd make didn't do anything.

You should probably do "make clean" before (or after) the second configure before you make again.



It looks really nice!!

1. The top bar, the one with the icons for new file, open file, save, print, etc., shows only the "new file" icon, and after that an '>>' icon, which has no effect. All other icons are gone. I think the first time I ran the qt version, the icons were there, but I'm not sure. I tried removing the .TeXmacs directory, but that didn't recreate the icons.

2. The R plugin does not display images, graphs appear as an empty box. The gnuplot plugin, on the other hand, works correctly. I tried to find the difference between the two, but I couldn't find a relevant one.
(one difference was that the gnuplot interface end the postscript file with
\005<new line>
Whereas the R interface just gave
(no final newline)
But even when I modified the R interface to supply an additional \n, this didn't help.
Any idea of why this is? Or how I could debug it?

Texmacs-dev mailing list

          Associate Member #2325]

reply via email to

[Prev in Thread] Current Thread [Next in Thread]