[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[STUMP] (not urgent) ratclick

From: Amy Templeton
Subject: [STUMP] (not urgent) ratclick
Date: Thu, 17 May 2007 13:31:33 -0400
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.1.50 (gnu/linux)

Hi all!

I've been lurking for a while (for the record, I haven't
experienced the crashes spoken of lately). Anyway, I was recently
looking at the documentation and such and found a reference to
"ratclick." Anyway, I looked it up in the source, and it had a
commented line:  "FIXME: This function doesn't work."

Anyway, being pigheaded I tried it anyway. I don't know whether
this could be helpful to anyone trying to fix it, but I thought it
might be. I found that it *does* work in some situations.
Specifically, it works in Emacs:  "ratclick" will move the cursor
to wherever the little pointer is. It didn't work in Iceweasel, the
other application I tried it in, however. Anyway, I don't know
whether this has been pointed out already (sorry to waste time if
so) but if it hasn't it seems like it might be good to know that it
sometimes works. Maybe later if I have time and energy I'll try to
dive into the CLX manual and figure something out :-) . This may
not be for a *while*, though, since I'm still fairly new at this
stuff (though I have been booking up a bit) and the next few days
are pretty busy for me.


P.S.:  Big thanks to all the stumpwm developers!

P.P.S.:  Before a campus-wide IRC ban, I occasionally would show up
         on the IRC channel and pester folks with problems and
         questions, using the nick "ladydoor." I mention this in
         the interest of not seeming like a *brand*-new convert.

Bowie's Theorem:
        If an experiment works, you must be using the wrong

reply via email to

[Prev in Thread] Current Thread [Next in Thread]