[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Self-platform-dev] [bug #23483] Ceilah unable to import materials t

From: Jordi Serra
Subject: Re: [Self-platform-dev] [bug #23483] Ceilah unable to import materials to BetaPaltform
Date: Fri, 6 Jun 2008 10:45:35 +0200


I had the same problem.
I was editing a new course and this one disappeared.

The course GNU/Linux -> Administration -> Basic GNU/Linux Operating system
has this error now.

[Errno 2] No such file or directory: '/var/lib/zope2.9/instance/plone-site/var/GB/SELF/gbobjects/c/o/course49/16586_CourseStructure



2008/6/6 Nagarjuna G. <address@hidden>:
On Fri, Jun 6, 2008 at 1:48 PM, anonymous <address@hidden> wrote:
> Follow-up Comment #2, bug #23483 (project self-platform):
> Hi Dinesh,
> No I wasn't importing more than one course at the same time.
> The problem we seem to have over here is that we start importing and leave it
> for hours until it's "imported". Then, when we go under "Collections" and
> click on the courses imported, we get the error I mentioned.
> I've tried importing a course created in atutor, and also I have tried
> copy-pasting a course directly onto betaplatform. This second option seemed to
> be working fine in the process.... but again, when I saved and logged out, and
> then logged in again and clicked on the course under collections, that error
> appeared.
> I'm afraid is time wasting! What's wrong?!

the problem I think is we are not able to reproduce the errors that
you are getting.  send us one course that needs to be imported,  we
will try as many times as possible, not an issue here till the problem
is identified.   send the sequence of events that you are doing with
the context information.  that way, we may be able to reproduce the

please understand, before we try to fix the bug, we need to understand
what the bug is, and we should be able to reproduce it.


Self-platform-dev mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]