[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Dietrich Pescoller
Subject: keymapping
Date: Tue, 11 Oct 2011 19:54:21 +0200
User-agent: KMail/1.9.9

Dear all,

I have an application which uses ncurses.
In this I use function keys from F-1 to F-20.

If I launch the application in a screen session the function keys are not 
working. Then i created a dedicated terminfo file which I use when calling 
screen -a -T screen.customFile
this solved the problem locally, however when I connect remotely I have again 
keymapping problems. So I tried to create a new terminfo file 
screen.customFile2 and it also work remotely.

Now the problem is the following:

When I attach (-x) remotely to a session started locally it does not work. It 
looks like the -T option can not be used when attaching to a running session.

Do you have any suggestion advices?

Many thanks in advance for your help 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]