[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: screen on arm-x19 device (QNAP TS-110)

From: Thomas Käfer
Subject: Re: screen on arm-x19 device (QNAP TS-110)
Date: Sun, 10 Oct 2010 17:03:29 +0200

Okey now since i've found
I've looked at my environment variables, and I found that the variable
TERM is set to xterm. So I tried to delete it by exporting an empty
value to it, and now when trying to start a screen session i get the
error: "Please set a terminal type." I also tried to set the term
variable to "vt100" and then i get the error "Cannot find terminfo
entry for 'vt100'."

So how can I get valid terminfo entries for any term, or which other
terminal could i try?

Am 10. Oktober 2010 16:35 schrieb Thomas Käfer <address@hidden>:
> Hi there, I hope someone can give me a hint how I can make screen work
> on my qnap-ts110.
> I downloaded the latest screen version from
> then:
> tar -xvf screen-4.0.3.tar.gz
>  ./configure
> make
> make install
> in between i had some problems with missing an compiler but i managed
> to overcome those. now i have an "running" screen command which can
> tell me with screen -ls that no session is active but when i want to
> start a session i get the error:
> Cannot find terminfo entry for 'xterm'.
> What can cause this, and how to overcome this error?
> Thanks for your help,
> Thomas

reply via email to

[Prev in Thread] Current Thread [Next in Thread]