[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can no longer login to savannah.

From: Carlo Wood
Subject: Re: Can no longer login to savannah.
Date: Thu, 25 Mar 2021 08:00:17 +0100

On Wed, 24 Mar 2021 13:56:18 -0600
Bob Proulx <> wrote:

> Hi Carlo,
> Ineiev wrote:
> > Carlo Wood wrote:  
> > > This worked, because now I can do ssh
> > > and it doesn't ask for my password anymore (I get an error that
> > > I am not allowed to execute that command; obviously because it
> > > is a restricted shell for cvs only).  
> Good!  That means everthing *should* be working.  Is it?
> > I would check if these things work:
> > 
> > * "member" cvs checkout  
> Just to be clear...  Are we talking site web pages or project source
> code?
> Did that work for you?  Try a pristine checkout in an empty directory.
>     cvs -z3 co which
> Success??

Nope, this just hangs; just like the 'cvs diff' in the existing dir.

> > * anonymous cvs checkout and cvs diff with it  
> Similar but for anonymous cvs pserver protocol.  (I always recommend
> ssh protocol as the above example.)
>     cvs -z3
> co which
> Success?

Yup, this works.

> Bob

Still no clue what to do/try next. Thanks for the help!


PS Decades ago I used cvs, but now all I can work with is git.
   In the end, I just want a which git repository. My attempt
   to check it out now is so that I can covert it including
   history; but I have no idea how to do THAT either...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]