[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Savannah-users] New VM vcs1 to hold CVS data and services

From: Bob Proulx
Subject: [Savannah-users] New VM vcs1 to hold CVS data and services
Date: Wed, 19 Jun 2019 16:48:12 -0600
User-agent: Mutt/1.10.1 (2018-07-13)

Savannah Users,

Today, a few minutes ago, we migrated the CVS data and services off of
the vcs0+oldvcs combination and over to vcs1 as a standalone server.

All appears to be working.  Please report any problems that you might
experience with the CVS services.

For some details...  Previously we had tried to migrade off of the old
vcs system and onto the new vcs0+nfs1 combination where vcs0 handled
all of the frontend and nfs1 handled all of the storage.  This mostly
worked but the "mostly" part that failed was file ACLs from the new
storage server.  Strangely and unfathomably they are not functioning
from the new storage server.  Since those were not functioning things
were rolled back to the old server.

But that old server still needed to go!  We had to move.  And soon.
In order to get that done on the time schedule needed a new system
vcs1 was set up to handle everything standalone avoiding the
troublesome nfs1 server that isn't behaving.  Eventually the problem
with nfs1 will be understood and fixed but this keeps things moving so
that we can decommission the old hardware on the schedule needed.  And
"scaling-out" with a separate system is a good direction for things


reply via email to

[Prev in Thread] Current Thread [Next in Thread]