[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-users] Allowing non-fastforward pushes in git

From: Nik Nyby
Subject: Re: [Savannah-users] Allowing non-fastforward pushes in git
Date: Sat, 27 Jun 2015 18:58:17 -0400

I tried to do a simple push (git push origin jpm) to this
branch today, and I'm getting a strange "unpacker error"
I haven't seen before:

Compressing objects: 100% (3/3), done.
Writing objects: 100% (3/3), 367 bytes | 0 bytes/s, done.
Total 3 (delta 2), reused 0 (delta 0)
error: unpack failed: unpack-objects abnormal exit
To git://
 ! [remote rejected] jpm -> jpm (n/a (unpacker error))
 error: failed to push some refs to 'git://'

I looked up the error and found this page:

So I cloned a new repository, and tried to do a test push
to that branch, to see if my local repository was the problem.
I got the same error, though. Force-pushing the branch also
yields this error.

Does anyone know how to fix this? I'm using git version 2.1.4.
Let me know any info that might be helpful.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]