[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Rfid-all] unknown setup error

From: andrew [the agent]
Subject: [Rfid-all] unknown setup error
Date: Tue, 9 May 2006 17:02:14 -0400

Hi there.  I'm using the TI S6350 reader and trying to configure the rfid_commander program, but not quite succeeding, and I don't know where to go from here.  I have tested the reader and tags in windows [using the TI-distributed software] but have failed to find a reader with the software in question.  When I run the "make check" command [after an otherwise (apparently) successful installation], this is what is fed out:

Making check in libltdl
make[1]: Entering directory `/home/RFID/rfid-3.1.0/libltdl'
make[1]: Nothing to be done for `check'.
make[1]: Leaving directory `/home/RFID/rfid- 3.1.0/libltdl'
make[1]: Entering directory `/home/RFID/rfid-3.1.0'
make  check-TESTS
make[2]: Entering directory `/home/RFID/rfid-3.1.0'
# Test programs work best if a single RFID reader is connected to the
# machine (either on serial port or thru a USB/Serial adapter) and a
# single RFID transponder is in the range of the RFID reader.
# No RFID reader, no RFID transponder : test initialization functions.
# RFID reader, no RFID transponder : test dialog with RFID reader no
#                                   involving a RFID transponder.
# RFID reader, RFID transponder : test everything.
# Some tests are not reversible (locking a block for instance) and
# are not run by default. If the DESTRUCTIVE environment variable is
# set (the value does not matter), these tests will be run.
# t_rfid
FAIL: t_all
1 of 1 tests failed
make[2]: *** [check-TESTS] Error 1
make[2]: Leaving directory `/home/RFID/rfid- 3.1.0'
make[1]: *** [check-am] Error 2
make[1]: Leaving directory `/home/RFID/rfid-3.1.0'
make: *** [check-recursive] Error 1

This is with reader on and, according the TI software, functioning.  I have really tried to catch my mistake here, but am not a great power user.  It feels like whatever I haven't done is probably foolish and simple to correct, and I would appreciate a hand from anyone. I'm running Debian linux and installed with the rfid-3.1.0.tar.gz file


reply via email to

[Prev in Thread] Current Thread [Next in Thread]