[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] Win 2019 to linux doesn't work

From: Harald Hannelius
Subject: Re: [rdiff-backup-users] Win 2019 to linux doesn't work
Date: Fri, 29 Mar 2019 14:06:04 +0200 (EET)
User-agent: Alpine 2.11 (LNX 23 2013-08-11)

On Fri, 29 Mar 2019, Dominic Raferd wrote:
On Fri, 29 Mar 2019 at 11:57, Harald Hannelius <address@hidden>> wrote:

I tried that too. I have the plink.exe command that starts a remote
rdiff-backup on the linux-server and it works from the commandline on the

However, rdiff-backup is unable to use plink.exe and fails with the same

Googling the error shows that it has been seen with connection from Linux
clients, so I don't think it relates to Windows. Are you confident that you
have the same versions of rdiff-backup on client and on server? Otherwise I
am out of ideas (I don't have Windows 2019 Server).

Yes, I have tried with both 1.2.8 and 1.3.3 as stated in the original e-mail.


Harald Hannelius | harald.hannelius/a\arcada.fi | +358 50 594 1020

reply via email to

[Prev in Thread] Current Thread [Next in Thread]