[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] OSX and capital letters issue? + restore proble

From: Sébastien Biner
Subject: Re: [rdiff-backup-users] OSX and capital letters issue? + restore problems
Date: Fri, 17 Feb 2006 16:08:13 -0500

Thanks for the help,

I tried adding --override-chars-to-quote '' before -r but I still get the same problem.

Thanks anyways.

Le 06-02-16, à 17:13, Andrew Ferguson a écrit :

Sébastien Biner wrote:
Thanks for the help.
After I wrote my email, I finally found that my problem was already
mentionned on the mailing list. Sorry I should have looked more carefully.
I have installed rdiff-backup with fink so I have version 0.13.4-1. From
the man I though I could not use the --override-chars-to-quote '' option
but it works anyways. I now have directory and file with capital letter
in the backup.

My problem right now is that I am unable to make a restore from my
backup. At the end of this email you will find the script and its
output. I am clueless as to what is the problem, since the directory
where the problem seems to happen is identical in the original and in
the backup (this is why I list these directories in the middle of the

You need to put --override-chars-to-quote '' every time you call
rdiff-backup. For example, you need it in the line:
rdiff-backup -r now /Users/biner/BACKUP toto
it should be:
rdiff-backup --verride-chars-to-quote '' -r now /Users/biner/BACKUP toto

Andrew Ferguson - address@hidden

rdiff-backup-users mailing list at address@hidden
Wiki URL: http://rdiff-backup.solutionsfirst.com.au/index.php/RdiffBackupWiki

Sébastien Biner
groupe de simulations climatiques
550 Sherbrooke O, 19e étage
Montréal, PQ
H3A 1B9
t : 514.282.6464.263
f : 514.282.7131

reply via email to

[Prev in Thread] Current Thread [Next in Thread]