[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[rdiff-backup-users] error 107

From: Clint Silvester
Subject: [rdiff-backup-users] error 107
Date: Tue, 15 Feb 2005 11:47:19 -0700
User-agent: Mozilla Thunderbird 1.0 (X11/20041210)

Hi, I'm new to the list and I tried searching the archive for this problem, but the search utility didn't seem to work. I tried scanning through the archive a bit, too, but didn't see anything. Sorry if it is a well covered topic. I've been trying to get rdiff-backup-0.13.4 working for some extremely large files (25 to 100Gig) backing up from Windows 2000 with latest cygwin to a Linux machine, running the command from the Linux machine. The first backup goes fine, but when running a second time on any files that have changed, I keep getting a librsync error 107. I read the librsync.h file and it has a comment for error 107 as RS_INTERNAL_ERROR = 107, /**< Probably a library bug. */. I compiled both librsync and rdiff-backup myself on cygwin. I also noticed that there is no longer a --windows-mode option in 0.13.4, or at least it didn't work for me. Is there some other option that replicates this behaviour? Another thing is that these backups take an extremely long time, 20+ hours. Does that seem right?

Clint Silvester

reply via email to

[Prev in Thread] Current Thread [Next in Thread]