[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [rdiff-backup-users] Maximum files in a directory?

From: Ty! Boyack
Subject: Re: [rdiff-backup-users] Maximum files in a directory?
Date: Tue, 24 Jun 2003 12:30:54 -0600
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020224

Ben Escoto wrote:

Hi, try this patch instead.  Looking at it again I really think the
problem is that the file changed types (probably was deleted) while
the directory was being processed.  Or at least that is currently a
bug, even if it didn't cause your particular problem.  Attached patch
should fix it.


Thanks again for your prompt support - I'll get those patches applied later this week and get back with you. However, this problem is completey reproducable, and at times when there should be little to no activity on the system. So I don't think that the file is being changed, or even acessed at these times. Certainly it would be odd to have the file consistanly change in this manner. I'll try it again on a snapshot filesystem to ensure that the files are static.

Also, I tried excluding directory in question and then the next file in the directory (alphebetically) and had the same result.

I'll get the patches on soon and let you know the results.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]