[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Rdiff-backup-bugs] [bug #15772] Impossible to backup after 1 failure

From: anonymous
Subject: [Rdiff-backup-bugs] [bug #15772] Impossible to backup after 1 failure
Date: Thu, 16 Feb 2006 18:08:55 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Follow-up Comment #1, bug #15772 (project rdiff-backup):

Sorry one mistake: Note2 is not true: I hadn't touched the rdiff-backup-data
directory. This means two things, first that the output I've given here is
genuine, second that when I actually tried to do what written in the FAQ (and
Note2) the rdiff-backup functionality was in facts restored: now it works

However I have 2 more comments:
1) The bug is still there and you should probably fix it. It might be
annoying for automated systems.
2) In the FAQ (http://www.nongnu.org/rdiff-backup/FAQ.html#regress_failure) I
read that the mirror_metadata to be removed is the newest but the
current_mirror file to be removed is the oldest!? This is very unintuitive, I
would expect the newest current_mirror to be removed. Is the FAQ really

Thanks for your time and this excellent program


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]