[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Create Solaris 10/64bit Sparc VM using qemu-system-sparc64

From: Gong, Zaiwen
Subject: Create Solaris 10/64bit Sparc VM using qemu-system-sparc64
Date: Tue, 2 Feb 2021 16:35:23 +0000


I have successfully installed a Solaris 9/32bit Sparc VM using qemu-system-sparc. 

Now I am trying to install a Solaris 10/64bit Sparc VM using qemu-system-sparc64. 

I tried with QEMU emulator version 4.2.0 and 5.2.0 (https://www.qemu.org/download/#source), but unfortunately, I did not succeed in starting installation of Solaris 10 using QEMU. 

When I tried to boot the Solaris 10/64bit Sparc iso with this command:

#qemu-system-sparc64 -m 3G -hda sparc10.img -cdrom sol-10-u10-ga2-sparc-dvd.iso -prom-env 'auto-boot?=false'


I can't type anything in this console:




 Can anyone confirm if Solaris 10/64bit Sparc is working with qemu-system-sparc64?  If not, what's the option to create a Solaris 10/64bit Sparc VM?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]