qemu-discuss
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: interrupt 001E


From: Tomas By
Subject: Re: interrupt 001E
Date: Tue, 19 Jan 2021 12:54:21 +0100
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI-EPG/1.14.7 (Harue) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 EasyPG/1.0.0 Emacs/26 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

On Tue, 19 Jan 2021 04:12:38 +0100, Jakob Bohm wrote:
> [...] you may have to look at where these files are from and run
> whatever TSR/Driver they depend on.

There is no TSR, but this seems to be a FreeDOS problem, as I get a
little bit further with MS-DOS 6.22 (in QEMU).

It still doesn't work, though. I get the same error in DosEMU.

In Virtualbox, with MS-DOS 6.22, it works.

/Tomas



reply via email to

[Prev in Thread] Current Thread [Next in Thread]