[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Asking for advice probably something easy to fix

From: Donatas G.
Subject: Asking for advice probably something easy to fix
Date: Wed, 9 Dec 2020 14:19:40 +0100


I am  trying to have MS DOS 6.22 with Raspberry PI and using QEMU. 
Managed to have up and running QEMU and  create disk using 
( qemu-img create -f qcow2 ~/Documents/MSDOS622.disk 256M)
Then started qemu and gaved the first installation floppy disk - it worked. 
(qemu-system-i386 -hda ~/Documents/MSDOS622.disk -m 64 -fda ~/Downloads/622/Dos622_1.IMA -boot a) and it worked ref. to attachment file.
But when I have to "insert"/change second floppy disk I am stuck not able to change was releasing grab back to QEMU console and typing 
(change floppy0 /home/pi/Downloads/622/Dos622_2.IMA) and seems like nothing happens tried go back to emulation window still no disk 2 ? 

I am a newbie in Linux and QEMU and I will appreciate any help or advice !  

Thank you and looking forward to hear 
 from you soon

Yours Faithfully,

Donatas Gedvilas
Asker 1385, Norway

Attachment: 20201209_140054.jpg
Description: JPEG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]