[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug https://bugs.launchpad.net/qemu/+bug/1618301 - any hint/workarou

From: Philipp Ammann
Subject: Re: Bug https://bugs.launchpad.net/qemu/+bug/1618301 - any hint/workaround?
Date: Mon, 5 Oct 2020 09:32:20 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.10.0

Am 05.10.20 um 08:11 schrieb Thomas Huth:
> On 03/10/2020 20.05, Kamil Jońca wrote:
>> I have some ancient archive machines in virtualbox. These mainly NT 4.0.
>> [...]
> Have you tried to use "-device usb-mouse" instead? ... maybe that
> behaves differently...

Does NT 4 even support USB? I suspect the headache will be bigger than
the benefit ;-)

I'd use vmmouse. You need to set vmport=on and install the drivers. This
is also mentioned here:


You can find the drivers on winPre2k.iso. That ISO is included with
VMware Player. If you choose that route can also use VMware SVGA (-vga
vmware) and possibly VMXNET3 (-net nic,model=vmxnet3; I haven't tried).

BUT: The EULA might forbid you to use those drivers on anything other
than VMware. However, I'm not sure this applies in the EU because of
interoperability laws. I'm not a lawyer, you have to decide for yourself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]