[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: debian bootup hangs on qemu-system-mips64el

From: Jiaxun Yang
Subject: Re: debian bootup hangs on qemu-system-mips64el
Date: Mon, 13 Jan 2020 11:29:28 +0800
User-agent: K-9 Mail for Android

于 2020年1月13日 GMT+08:00 上午10:35:18, Jun Sun <address@hidden> 写到:
>Thanks, Jiaxun.  See more questions below.
>On Sun, Jan 12, 2020 at 5:17 PM Jiaxun Yang <address@hidden>
>> 于 2020年1月13日 GMT+08:00 上午3:34:18, Jun Sun <address@hidden> 写到:
>> >Are you sure QEMU/MIPS does not support SMP?  Below link written in
>> >2016 clearly shows something was working then.
>> >
>> >
>> >Also, as Lixing mentioned in our private exchange, there is SMP
>> >support for loongson.  Lixing, I assume loongson SMP support is
>> >already merged in QEMU repo, right?  Can you point out the relevant
>> >source code directories?
>> Hi Jun,
>> As far as I known, Loongson is using there own SMP IPI implementation
>instead of MIPS MT One.
>> There QEMU implementation could be found here [1].
>> QEMU have implemented MIPS MT ASE for SMP.
>Do you know how to enable and run MIPS MT ASE in qemu?  For with CPU

I tried maxcpus=2 cpu=34kf for malta long ago and it was working.
But I'm not sure whether it still works now.

Jiaxun Yang

reply via email to

[Prev in Thread] Current Thread [Next in Thread]