[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] FreeDOS in qemu: no internet-connection

From: Christian
Subject: Re: [Qemu-discuss] FreeDOS in qemu: no internet-connection
Date: Mon, 17 Sep 2018 17:34:17 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

Hi Peter and Donald,

thanks a lot for your input.

I did what you suggested and typed   "qemu-system-i386 drivec.img -net
nic,model=help" into the terminal.

That gave me as valid options:
"qemu: Supported NIC models:

I tried them all and finally the pcnet-option worked:
"qemu-system-i386 -m 32M -drive file=drivec.img,media=disk,format=raw
-net nic,model=pcnet -net user -drive file=FD12CD.iso,media=cdrom -boot
established internet-connection.
I´m so pleased.

In the beginning I thought it didn´t work because the ping-command kept
But I could get the "Links"-browser to work. So I could verify the
correct functioning of the internet-connection.
Why the ping-command didn´t work is surely another matter and cannot be
discussed here.

Thanks to all of you for your help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]