[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] [ovirt-users] VirtIO in new upgraded 4.2.5 for FreeBS

From: Nir Soffer
Subject: Re: [Qemu-discuss] [ovirt-users] VirtIO in new upgraded 4.2.5 for FreeBSD is very poor (could not use)
Date: Wed, 8 Aug 2018 01:49:54 +0300

On Sun, Aug 5, 2018 at 1:40 PM Paul.LKW <address@hidden> wrote:

> Dear All:
> I just upgraded my oVIrt-4.2.4 to 4.2.5 and nightmare begin, FreeBSD VMs
> hangs once the VM's VirtIO harddisk is some loading (eg. extracting a
> big tar ball, portsnap extract, etc.), I tried to create a VMs using
> back the IDE do not has any problem but got slow IO performance once
> using VirtIO it will hang as it like.
> I also tried to create another VMs with VirtIO-SCSI it seems the hang
> problem no occur but I got the oVirt-Host loading over 40 when VM
> harddisk have some little job, so conclusion is if you guys will using
> FreeBSD as guest please do not upgrade at the moment.
> In fact I feel every time the new version always have problem and
> causing user to nightmare.

I don't think ovirt is the root cause, it may be some lower level component
that was
upgraded at the same time, or something in the guest.

Does this happen only with ovirt 4.2.5 node and engine, or upgrading engine
is enough?
Are you running same version of libvirt, qemu, and kernel as in 4.2.4?
Are you running same version of FreeBSD?
Can you reproduce the same issue only with qemu? virsh? virt-manager?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]