[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] [libvirt-users] create a domain failed using virt-ins

From: Andrea Bolognani
Subject: Re: [Qemu-discuss] [libvirt-users] create a domain failed using virt-install
Date: Fri, 08 Jun 2018 10:48:56 +0200

On Wed, 2018-06-06 at 17:07 +0800, lizhuoyao wrote:
> hi everyone:
> Sorry to bother you again! 
> my order:
> virt-install --virt-type kvm -n centos -r 1024 --disk 
> centos.img,format=qcow2,size=10 --cdrom /home/CentOS-7-aarch64-Everything.iso
> the failed log:
> qemu-kvm: -device 
> pcie-root-port,port=0x8,chassis=1,id=pci.1,bus=pcie.0,multifunction=on,addr=0x1:MSI-X
>  is not supported by interrupt controller.
> my environment: 
> arm64 platform;centos7.5 for arm; libvirt-3.9.0;qemu-2.10.0;virt-install-1.4.3
> Do you have met the issue ever?Any suggestion?

Weird, I just tried the very same command on two machines and it
worked in both cases.

Can you please share the output of virt-install with the

  --print-xml --dry-run

options appended, as well as the contents of


and details about the hardware? There might be something useful
to be found in there.

Andrea Bolognani / Red Hat / Virtualization

reply via email to

[Prev in Thread] Current Thread [Next in Thread]