[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] (Solved - sort of) Re: Wonky cursor problem

From: Gary Roach
Subject: [Qemu-discuss] (Solved - sort of) Re: Wonky cursor problem
Date: Thu, 28 Sep 2017 13:51:33 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.8.0

On 09/18/2017 01:32 PM, Gary Roach wrote:
Hi all,
For the first time I have set up a qemu-kvm virtual machine on my Debian
Linux system. I then loaded a Ubuntu guest. Everything works OK except
the cursor. If I press the left key of my mouse and try to drag
something on the screen the dragged object jumps all over the place. The
cursor movement with out the mouse button is not as bad but still is
erratic. If I hit ctl-alt to release the cursor the problem disappears.
I hated the Gnome desktop so I ripped out Ubuntu and loaded Kubuntu.
There was no change in the problem.

I found one fix that said to do the following:
 go to virtual machine details > add hardware > input > EvTouch USB
Graphics Tablet.
this is supposed to fix the problem somehow. But there is a problem with
this. When go to the virtual machine manager window and click on vm
details the window closes back to the tray at the bottom of the screen.

This problem is very annoying and has been around for a while. I want a
solution where I don't have to write a whole bunch of code. Not very
good at it.

Please help

Gary R.

Well, for no apparent reason, the problem fixed it self 2 days ago.
I have absolutely no idea what happened??????? I did nothing to the system.

Gary R.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]