[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] VNC port conflict

From: akhilesh rawat
Subject: Re: [Qemu-discuss] VNC port conflict
Date: Sun, 22 Jan 2017 18:24:07 +0530

you can run ps -eaf |grep vnc to see whcih all ports being reserved . or netstat comand netstat -tln|grep :59

On Sun, Jan 22, 2017 at 6:21 PM, Mahmood Naderan <address@hidden> wrote:
Recently, as I run the qemu command to bring up windows guest, it
aborts with a vnc error

$ qemu -m 3000 -cpu Opteron_G5 -hda qemu-vm/win2xpsp3_32_c.img -hdb
qemu-vm/win2xpsp3_32_d.img -boot c  -usbdevice tablet -enable-kvm
-device e1000,netdev=host_files -netdev
qemu: -vnc :1: Failed to start VNC server: Failed to bind socket:
Address already in use

It seems that another user is using his own guest with vnc :1

saremi   31191  5.4  4.7 3624016 3133112 pts/31 Sl+ 12:00  14:10 qemu
-m 3000 -cpu Opteron_G5 -hda qemu-vm/win2xpsp3_32_c.img -hdb
qemu-vm/win2xpsp3_32_d.img -boot c -usbdevice tablet -enable-kvm
-device e1000,netdev=host_files -netdev

The same error exists for :2 but :3 is free.
That mean, I have to ask all users which port they are using. Any idea?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]