[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] Qemu-2.6.0-rc0 build fails (nfs related?)

From: Alex
Subject: Re: [Qemu-discuss] Qemu-2.6.0-rc0 build fails (nfs related?)
Date: Mon, 4 Apr 2016 10:10:40 +0300
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.7.1

Thanks from me as well. VirtualBox couldn't handle my cutting edge UEFI+GPT Windows guest setup :) and developers refused to implement changes. I tried Qemu and after some work with developers on https://bugzilla.redhat.com/show_bug.cgi?id=1248758 it works.

/--Regards, Alex/

On 04/04/16 02:48, Predrag Ivanovic wrote:
On Sun, 03 Apr 2016 20:05:58 +0100
Peter Maydell wrote:

On 3 April 2016 at 17:16, Predrag Ivanovic <address@hidden> wrote:

I tried to build qemu-2.6.0-rc0 from http://wiki.qemu-project.org/download
tarball and the one I generated from git master (HEAD is
de1d099a448beb2ec39af4bd9ce4dd6452a18cb5) using
scripts/make-release /~/repos/qemu/qemu 2.6.0-rc0
The build both times fails at the same spot.

Thanks for testing the rc. This is a known issue with the rc0
which will be fixed in rc1 (the fixes are already in master)
For the moment you can pass --disable-libnfs to configure to
suppress building the nfs code.

-- PMM

I am glad that it wasn't my fault ;)
Looking forward to 2.6.0, it looks like another fine release, altough I just 
run git master most of the time, it Just Works[tm].

And thank you and everyone else involved for the hard work you put into it, I 
happily nuked Vmware from my system
a while back, once I figured out how to use Qemu/libvirt/Openvswitch.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]