[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] Problem converting from vmdk to raw format

From: Alexandre Schenberg
Subject: Re: [Qemu-discuss] Problem converting from vmdk to raw format
Date: Mon, 1 Feb 2016 02:42:14 -0200

thanks, was a permission problem, to change it solved the issue
 I have another doubt, converting it to raw generate a 126.9GB file.
 However df shows that the space used in the partition is only 8.x GB.
 And now I am converting the raw file to an iso file and the iso is
 really occupying space.
 So why the space occupied by the raw file seems to do not exists and
 the one from Iso does?
 And why the Iso is becaming so big?

 Thanks for the aid.

2016-02-01 2:40 GMT-02:00, Fam Zheng <address@hidden>:
> On Mon, 02/01 01:53, Alexandre Schenberg wrote:
>> Hello, I tried to convert a .vmdk file to a raw file with this
>> command: "qemu-img convert -f vmdk /media/windows/WinXP-disk1.vmdk
>> winxp.raw"
>> The result was: "qemu-img: Could not open
>> '/media/windows/WinXP-disk1.vmdk"
>> I am sure that the vmdk file, WinXP-disk1.vmdk it is in the dir
>> /media/windows
>> So what I am doing wrongly?
> Which qemu-img version are you using? Or which commit in the case of git
> tree?
> Fam

reply via email to

[Prev in Thread] Current Thread [Next in Thread]