[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Can't get VGA-passthrough working, with Nvidia GTX650

From: Paróczi Patrik
Subject: [Qemu-discuss] Can't get VGA-passthrough working, with Nvidia GTX650
Date: Thu, 26 Nov 2015 17:59:47 +0100

Hi everyone!
I followed this guide, ( https://www.reddit.com/r/pcmasterrace/comments/3lno0t/gpu_passthrough_revisited_an_updated_guide_on_how/ ) but i faced a problem. 

My Config: 
- Asrock Z97 Pro4
- i5-4440
- MSI GTX960
- Gigabyte GTX650 

I made 2 VMs, i configured my bios to use the IGP so the host is running on the IGP. The one VM with the GTX960 is working good, showing screen on the attached monitor, but the one with the GTX650 is not, i installed Windows 10 on that VM (with -vga std) and after driver install it show Code 43. Both vga is connected to vfio-pci, so i don't know what can be the problem. Both VGA is in seperate IOMMU groups. I tried to switch PCI-e slots (and change the IDs too) but same result GTX650 code 43, no output. I also tried to switch VGA between the VMs, maybe if i missed something in the bash script, but same result the one with the GTX650 not working.  If i replace the GTX650 with a GT630 it works fine. Any idea, how can i get the GTX650 to work? Have you got any ideas? Thank you for your help!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]