[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] Qemu tcp server option not working.

From: Jakob Bohm
Subject: Re: [Qemu-discuss] Qemu tcp server option not working.
Date: Fri, 6 Nov 2015 15:42:29 +0100
User-agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.3.0

On 06/11/2015 15:17, Supriti Singh wrote:

I installed qemu on windows 8.1 from this link http://qemu.weilnetz.de/w64/ and the package is "qemu-20121204-w64.exe".

That file is almost 3 years old, try something current.

I used this command:

qemu-system-x86-64 -serial tcp:localhost:20711,server -pflash="path to the image".

I expect qemu process to wait for a listening process before doing anything because of "server" option. But it does not wait. The monitor is started right away. Also, if I try to do telnet on 20711, I expected some serial output. But I don't see any thing.

I have tried the same setup on my other windows 8.1 with same version of qemu and it worked there. But I don't know why it does not work here.

Really, I wouldn't expect a December 2012 version to work flawlessly on Windows 8.1 (NT 6.03) from 2014.


Jakob Bohm, CIO, Partner, WiseMo A/S.  https://www.wisemo.com
Transformervej 29, 2860 Søborg, Denmark.  Direct +45 31 13 16 10
This public discussion message is non-binding and may contain errors.
WiseMo - Remote Service Management for PCs, Phones and Embedded 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]