[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Emulating A10

From: Jerry Stuckle
Subject: [Qemu-discuss] Emulating A10
Date: Thu, 5 Nov 2015 16:25:27 -0500
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.3.0

Hi, all,

I'm having trouble trying to emulate an Olimex A10-OlinuXino-Lime
 To do so, I downloaded the Ubuntu trusty image (also tried Debian
jessie with the same results), unzipped it and used 'dd' to copy to a
qcow2 disk (attached with qemu-nbd).

This comes up with one partition; I mounted it and added links for
vmlinuz and initrd.img to their respective files in the /boot directory.
 I then tried to run it with:

qemu-system-arm  \
                -M vexpress-a9 \
                -m 512M \
                -hda /export/armhost/armhf.qcow2 \
                -kernel /vmlinuz \
                -initrd /initrd.img \
                -append "root=/dev/sda1" \

(right now just trying to get it going).

The result is a blank window opens and CPU goes to 100%.

I've tried a lot of things - none with good results.  Does anyone have a
suggestion as to where I can go from here?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]