[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] Singlestepping & Target assembly instructions

From: Peter Maydell
Subject: Re: [Qemu-discuss] Singlestepping & Target assembly instructions
Date: Thu, 17 Sep 2015 20:06:38 +0100

On 17 September 2015 at 19:50, Scott Dattalo <address@hidden> wrote:
> On 9/17/2015 1:37 AM, Peter Maydell wrote:
>> Patch on list now, from Richard Henderson:
>> http://patchwork.ozlabs.org/patch/518643/

> Thanks Peter. How do you enable the 'nochain' feature?
> I applied the patch and recompiled/installed QEmu. QEmu works as before.
> However I see no way to enable the 'nochain' feature. I tried supplying
> -nochain to the QEmu option list and I (separately) tried to add it to the
> comma delimited -d list (e.g. -d in_asm,cpu,nochain). Both of these produce
> errors.

It's "-d nochain" (add to the comma-delimited list).

If "-d help" doesn't produce a list including 'nochain' with the
help text as per the patch, then something has gone wrong with your
compile/install process, or you're just accidentally running the
wrong qemu binary.

-- PMM

reply via email to

[Prev in Thread] Current Thread [Next in Thread]