[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Windows 8.1 Setup stops with 000000c4...

From: Volker Jung
Subject: [Qemu-discuss] Windows 8.1 Setup stops with 000000c4...
Date: Sun, 29 Jun 2014 20:15:55 +0200
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.5.0


I have tried to run the setup program of Windows 8.1 x64 with qemu 2.0.50 on Windows using the following command:

qemu-system-x86_64 -m size=2G -drive file=win8.iso,index=0,media=cdrom

This worked until shortly before starting the actual Setup. But then it stopped telling me an error code of 000000c4 which has something to do with cmpxchg that is not available.

So I thought I should give it the right CPU and changed command to

qemu-system-x86_64 -cpu SandyBridge -m size=2G -drive file=win8.iso,index=0,media=cdrom

because it is a SandyBridge machine I am working with.

Unfortunately this did not help.

Any ideas what is going wrong?

Thanks in advance.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]