[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] qemu and -snapshot

From: Frans de Boer
Subject: Re: [Qemu-discuss] qemu and -snapshot
Date: Tue, 17 Jun 2014 21:16:15 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.6.0

I do not understand: with the -snapshot option it is reading the image correctly, but without it it is corrupted?

The image worked for years, once I started using the -snapshot option it can no longer be used without it.


On 06/17/2014 04:17 PM, Dale R. Worley wrote:
From: Frans de Boer <address@hidden>

After having run qemu with the -snapshot option, I tried to run another
time without the -snapshot option, only to see that qemu reported that
the device is empty.

Each time running again with that option, brings back a working system,
but never again without that option.

I like to know what went wrong and how I can use qemu again without that

I am using qemu-2.0 and am using an image file.

Most likely the image file is incorrect in some way.

Try attaching it to a loopback device (losetup -P -f --show <file>)
and examining the image file to see if it's a correctly formatted disk

Most likely, if it was damaged, it was not damaged by Qemu but by some
other action.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]