[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] qemu Problem: black screen with no error messages

From: ytrezq
Subject: [Qemu-discuss] qemu Problem: black screen with no error messages
Date: Wed, 23 Oct 2013 05:20:54 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.0

Hello, When I start qemu the windows stay black.I can wait
          during hours, the screen stay black.

I don't use chroot for any security purpose, this is just for using multiplies rootfs. The qemu version is the one wich is bundled in FEDORA19.
I've tried with just the -kernel parameter. Then I thought it may not have the driver for displaying on the screen, so I dowloaded a bios file which is reported to work with qemu mipsel.
I've also tried with the -curses parameter, and I had something different:

Same command but with the -curses parameter added
I've tried with other architectures than mips, and I didn't had this problem(all is working normally).

Any ideas? Help would be welcome!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]