[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] issues on slackware64 with latest

From: Miguel De Anda
Subject: [Qemu-discuss] issues on slackware64 with latest
Date: Thu, 15 Aug 2013 00:31:44 -0700

hi. i just joined the mailing list but i found that qemu runs strangely on slackware64-current. i've tried it on 2 machines and i get similar results and also with both 1.5.2 and 1.6.0-rc3. i compiled using each of:

./configure --prefix=/usr
./configure --prefix=/usr --enable-tcg-interpreter
./configure --prefix=/usr --enable-tcg-interpreter --disable-bsd-user \


make -j4
make install

then as user if i run:


I get the sdl window popup and it stops at...

"SeaBIOS (version rel-1.7.3-0-gc....."

However if instead i run:

qemu-system-x86_64 -display curses

it takes me all the way into the failing to boot, then pxe boot, etc. I've tried this on 2 systems, one with nvidia driver, the other with open source ati drivers. qemu works fine on a separate ubuntu install but its using 1.4.x. i also found the using vnc works fine too.

any ideas?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]