[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Issue using Qemu with no graphics

From: Jacob Sowles
Subject: [Qemu-discuss] Issue using Qemu with no graphics
Date: Sun, 2 Sep 2012 17:30:18 -0700

I have a GUI-less Ubuntu Server install running Qemu, in which I want to run a GUI-less Fedora 17 install. In Ubuntu, I installed the qemu-kvm package, then ran qemu-system-x86_64 -hda fedora17.img -curses. From this, the BIOS showed up, but once Grub started loading, I got a screen that said 800x599 graphic mode" and Fedora never loaded. I can switch between graphic mode, monitor, serial console (which shows no output), etc, but I can't get Fedora to boot.

Things I've tried that haven't worked:

1.) Various combinations of -curses and -nographics options
2.) Compiling Qemu from source and configuring using ./configure --disable-sdl before installing and running
3.) Blacklisting vga16fb in Ubuntu (although that module was never loaded to begin with, so I don't think that's the issue)

Does anyone have any other ideas?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]