[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-discuss] Does QEMU arm handle hardfloat vfp code?

From: Mitchell Kelsey
Subject: [Qemu-discuss] Does QEMU arm handle hardfloat vfp code?
Date: Wed, 11 Apr 2012 11:20:41 -0600
User-agent: Mozilla/5.0 (X11; Linux i686; rv:11.0) Gecko/20120329 Thunderbird/11.0.1

When trying to boot a linux from scratch based ext2 hard drive image I created for armv6 with vfp hardfloat I can't get it to boot. The kernel tosses up a generic "Kernel panic - not syncing: Attempted to kill init!" and doesn't give and useful information prior to that. I've tried this with kernels 3.3.1 and 3.1.10, same result.

When I try the same kernels with a bootstapped version of debian squeeze armel which I know is not compiled with armv6 vfp hardfloat it boots just fine so that's my guess of the problem.

I tried various google searches and searched this mailing list but I can't find any definitive answer one way or the other but that difference is the only thing I can think of that might be causing it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]